Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum - PCR - Polymerase Chain Reaction Forum http://www.molecularstation.com/forum/ PCR - Polymerase Chain Reaction Forum. Discuss and ask questions about PCR troubleshooting, PCR protocols and methods, PCR products, and PCR theory. en Fri, 16 Aug 2013 21:13:46 GMT vBulletin 60 http://www.molecularstation.com/forum/images/misc/rss.jpg Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum - PCR - Polymerase Chain Reaction Forum http://www.molecularstation.com/forum/ Asap http://www.molecularstation.com/forum/pcr-polymerase-chain-reaction-forum/88020-asap.html Mon, 29 Jul 2013 17:50:13 GMT
I'm doing 2tube ARMS PCR. When I use both pairs of my primers(control&specific), i can't see my product. but when i use only the specific primers i see the product. what causes it that i can't see my product in the presence of control primers?:help:
]]>
PCR - Polymerase Chain Reaction Forum monimona http://www.molecularstation.com/forum/pcr-polymerase-chain-reaction-forum/88020-asap.html
loading dye http://www.molecularstation.com/forum/pcr-polymerase-chain-reaction-forum/87964-loading-dye.html Mon, 01 Jul 2013 10:12:13 GMT Has anybody ever come across a loading dye that ran at a different molecular size on an agarose gel than expected? Why is this happening?
Has anybody ever come across a loading dye that ran at a different molecular size on an agarose gel than expected? Why is this happening?
]]>
PCR - Polymerase Chain Reaction Forum gala_2 http://www.molecularstation.com/forum/pcr-polymerase-chain-reaction-forum/87964-loading-dye.html
Cresol Red/Sucrose http://www.molecularstation.com/forum/pcr-polymerase-chain-reaction-forum/87957-cresol-red-sucrose.html Wed, 26 Jun 2013 19:45:22 GMT Hi. Does anyone have experience using cresol red/sucrose as loading dye added to the reaction BEFORE PCR? Does cresol red/sucrose have to have a...
Hi.
Does anyone have experience using cresol red/sucrose as loading dye added to the reaction BEFORE PCR?
Does cresol red/sucrose have to have a certain pH? What are the tricks using it?

My cresol red reaction used to work but suddenly cresol red/sucrose seems to inhibit the PCR reaction... (I am sure it is due to cresol red/sucrose as I have already done some tests to exclude other possibilities of PCR failure...)

Thank you for any useful input.
Gala :mf_surrender:
]]>
PCR - Polymerase Chain Reaction Forum gala_2 http://www.molecularstation.com/forum/pcr-polymerase-chain-reaction-forum/87957-cresol-red-sucrose.html
<![CDATA[Amplification won't work!]]> http://www.molecularstation.com/forum/pcr-polymerase-chain-reaction-forum/87923-amplification-wont-work.html Sat, 08 Jun 2013 08:14:04 GMT
I'm trying to amplify a ~200bp segment from a ~4kb plasmid. A postdoc in my lab previously amplified the segment and gave me a stock of gel-extracted PCR product, the starting plasmid, the primers, and the thermocycle he used (standard 95/5min - [95/30s-55/30s-72/30s]x25cycles - 72/10min).

The template plasmid he gave me is pCDFDuet-1 and the primers are
GGATCCGGGAGCAGTGCTAGCGGAACTTCTAGCACT
ACCCATATGTATATCTCCTTCTTATACTTAACTAATATACTAAGATGGG
I'm using NEB Q5 High-Fidelity 2X Master Mix, I just thawed a brand new tube of master mix, mixed well, and keep it on ice/frozen.

I copied his reaction exactly (as far as I can tell) and got no band. I've tried reducing annealing temp, reducing primer conc, reducing template conc, with no luck. The problem is probably not those things though, I think it's the template.

I tried amplifying the segment not just from the stock of Duet plasmid he gave me, but from another plasmid he gave me, DHFR-Duet. He cloned DHFR into Duet himself. When I used that as a template, I got a super strong product band at ~560bp, which is the length of DHFR... In the same test, I made a reaction that was identical except with a different Duet vector test tube (empty plasmid -- no DHFR). That reaction gave no band as well.

0. GeneRuler 100 bp Plus DNA Ladder 100 to 3000
1. Alternate empty Duet
2. DHFR-Duet
3. DHFR-Duet
4. Original empty Duet
5. PCR amplicon as template
You can see the gel at:
sphotos-b.xx.fbcdn.net/hphotos-frc3/969933_542671315775665_22825818_n.jpg

The postdoc is very organized and this lab runs a tight ship, so it's unlikely he gave me the wrong template. Why am I getting a 500bp product from Duet-DHFR and no product from empty Duet? I should be getting a shorter product from empty Duet at least, if the primers are located on Duet. I tried blasting both primers and only one matches to Duet. Any clues on where these primers match to on either Duet or DHFR? Or other reasons it won't freakin amplify from the template he gave me?

This is my first week as the new grad student in this lab and I really want to make this reaction work...!
]]>
PCR - Polymerase Chain Reaction Forum math http://www.molecularstation.com/forum/pcr-polymerase-chain-reaction-forum/87923-amplification-wont-work.html
<![CDATA[Any ideas why my PCR amplification won't work?]]> http://www.molecularstation.com/forum/pcr-polymerase-chain-reaction-forum/87922-any-ideas-why-my-pcr-amplification-wont-work.html Sat, 08 Jun 2013 07:56:15 GMT
I'm trying to amplify a ~200bp segment from a ~4kb plasmid. A postdoc in my lab previously amplified the segment and gave me a stock of gel-extracted PCR product, the starting plasmid, the primers, and the thermocycle he used (standard 95/5min - [95/30s-55/30s-72/30s]x25cycles - 72/10min).

The template plasmid he gave me is pCDFDuet-1 and the primers are
GGATCCGGGAGCAGTGCTAGCGGAACTTCTAGCACT
ACCCATATGTATATCTCCTTCTTATACTTAACTAATATACTAAGATGGG
I'm using NEB Q5 High-Fidelity 2X Master Mix, I just thawed a brand new tube of master mix, mixed well, and keep it on ice/frozen.

I copied his reaction exactly (as far as I can tell) and got no band. I've tried reducing annealing temp, reducing primer conc, reducing template conc, with no luck. The problem is probably not those things though, I think it's the template.

I tried amplifying the segment not just from the stock of Duet plasmid he gave me, but from another plasmid he gave me, DHFR-Duet. He cloned DHFR into Duet himself. When I used that as a template, I got a super strong product band at ~560bp, which is the length of DHFR... In the same test, I made a reaction that was identical except with a different Duet vector test tube (empty plasmid -- no DHFR). That reaction gave no band as well.

0. GeneRuler 100 bp Plus DNA Ladder 100 to 3000
1. Alternate empty Duet
2. DHFR-Duet
3. DHFR-Duet
4. Original empty Duet
5. PCR amplicon as template
You can see the gel at:
sphotos-b.xx.fbcdn.net/hphotos-frc3/969933_542671315775665_22825818_n.jpg

The postdoc is very organized and this lab runs a tight ship, so it's unlikely he gave me the wrong template. Why am I getting a 500bp product from Duet-DHFR and no product from empty Duet? I should be getting a shorter product from empty Duet at least, if the primers are located on Duet. I tried blasting both primers and only one matches to Duet. Any clues on where these primers match to on either Duet or DHFR? Or other reasons it won't freakin amplify from the template he gave me?

This is my first week as the new grad student in this lab and I really want to make this reaction work...!
]]>
PCR - Polymerase Chain Reaction Forum math http://www.molecularstation.com/forum/pcr-polymerase-chain-reaction-forum/87922-any-ideas-why-my-pcr-amplification-wont-work.html